Helpful Information
 
 
Category: vBindex
uhh o_o;

This is a forum to ask for questions concerning vbIndex right? (although I haven't viewed much of the thread yet to see if what I'm experiencing has a solution already)

We just got the vBindex and it's all finished and such, but when trying to log in on the vbindex.php page it doesn't allow me (and someone else who knows about it) to log in at all... Log in as we normally do, click 'log in' and we get directed back to the pre-log in page

Also, only one name appears in the vbindex's php yet there are more people currently online (and visible)...

This is a forum to ask for questions concerning vbIndex right? (although I haven't viewed much of the thread yet to see if what I'm experiencing has a solution already)

We just got the vBindex and it's all finished and such, but when trying to log in on the vbindex.php page it doesn't allow me (and someone else who knows about it) to log in at all... Log in as we normally do, click 'log in' and we get directed back to the pre-log in page

Also, only one name appears in the vbindex's php yet there are more people currently online (and visible)...
I have the same problem.
I think it's possibly a cookie problem with me because I have the portal setup at http://www.domain.com and the VB at http://forums.domain.com.
Any ideas or help would be appreciated.

Well, I take back what I said about the cookies. Just found the option to allow the entire site to use the cookies and that didn't fix it.

I have the same problem.
I think it's possibly a cookie problem with me because I have the portal setup at http://www.domain.com and the VB at http://forums.domain.com.
Any ideas or help would be appreciated.

Well, I take back what I said about the cookies. Just found the option to allow the entire site to use the cookies and that didn't fix it.
The Online function of vBindex does not always record people as being online straight away - You may have to refresh the page to get the entire list of online people - This is known by us, and we shall try and sort this out for a future release...

As for the login problem, you may have to edit the vbindex_navbar template, and change the url of the login form to reflect the location of your forum's login.php file...

If this is not the problem, or does not fix it, could you reply again and I'll try and think of another way of sorting it :)

Satan

You would want to make sure you have cookies set for the entire domain as well, sometimes that can resolve the issue.